Myna - MYNA Trackers Not posting – Incident details

Experiencing minor outage

MYNA Trackers Not posting

Resolved
Partial outage
Started almost 3 years agoLasted 3 days

Affected

Trackers

Partial outage from 7:16 AM to 6:45 PM

Shop Sections

Partial outage from 7:16 AM to 6:45 PM

Offers

Partial outage from 7:16 AM to 6:45 PM

Tournaments

Partial outage from 7:16 AM to 6:45 PM

Free Trackers

Partial outage from 7:16 AM to 6:45 PM

Blogs

Partial outage from 7:16 AM to 6:45 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.