Myna - Fortnite Update V26.20 – Incident details

Experiencing minor outage

Fortnite Update V26.20

Resolved
Operational
Started over 2 years agoLasted about 1 month

Affected

Bot

Operational from 6:16 PM to 7:21 PM

Login

Operational from 6:16 PM to 7:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    During downtime for the V26.20 Update, The following services might suffer from high ping or delayed posting:

    Twitter Trackers
    Custom Generating Commands
    Discord Commands
    Account Linking

    As always, We will fix any issues as soon as we possibly can!