Myna - Users Sometimes receive an error screen when signing onto the mobile dashboard. – Incident details

Experiencing minor outage

Users Sometimes receive an error screen when signing onto the mobile dashboard.

Resolved
Partial outage
Started over 2 years agoLasted about 20 hours

Affected

Dashboard

Partial outage from 7:45 PM to 4:14 PM

Discord - Login

Partial outage from 7:45 PM to 4:14 PM

Trackers - Adding

Partial outage from 7:45 PM to 4:14 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.