Myna - Connection timed out Error On Dash – Incident details

Experiencing minor outage

Connection timed out Error On Dash

Resolved
Major outage
Started over 2 years agoLasted about 14 hours

Affected

Dashboard

Major outage from 10:02 PM to 11:45 AM

Discord - Login

Major outage from 10:02 PM to 11:45 AM

Trackers - Adding

Major outage from 10:02 PM to 11:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating an “ Connection timed out” Error, when attempting to visit the dashboard.

    We are working hard to resolve this along with the other network issues.