Myna - Important Notice – Incident details

Experiencing minor outage

Important Notice

Resolved
Under maintenance
Started almost 2 years agoLasted 3 days

Affected

Bot

Under maintenance from 9:39 PM to 4:34 PM

Database

Under maintenance from 9:39 PM to 4:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Important: The Myna Network might experience periods of instability over the next 24/48 hours as we release our Tracking service!