Myna - Fortnite Chapter 4 Season 4 – Incident details

Experiencing minor outage

Fortnite Chapter 4 Season 4

Resolved
Major outage
Started almost 3 years agoLasted 4 days

Affected

Bot

Major outage from 10:10 PM to 6:58 PM

Login

Major outage from 10:10 PM to 6:58 PM

API

Major outage from 10:10 PM to 6:58 PM

Database

Major outage from 10:10 PM to 6:58 PM

API

Major outage from 10:10 PM to 6:58 PM

Database

Major outage from 10:10 PM to 6:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Update
    Update

    Some commands of MYNA are now back online.

    Access to the dashboard and Twitter Trackers remain offline.

  • Update
    Update

    MYNA Is now Offline

  • Identified
    Identified

    Please Expect Some services to suffer high ping during the launch period of Fortnite Chapter 4 Season 4.

    Services we Expect to suffer from high ping are:

    Twitter Trackers Custom Generating Commands

    We expect service to resume to normal ping levels by 3pm UK on Friday August 25th

    Any Issues that may occur during The Fortnite Chapter 4 Season 4 update will be addressed as quickly as possible.

    • The MYNA Team