Myna - Myna not responding for some People – Incident details

Experiencing minor outage

Myna not responding for some People

Resolved
Partial outage
Started over 2 years agoLasted 5 days

Affected

Bot

Partial outage from 8:30 PM to 11:49 AM

Login

Partial outage from 8:30 PM to 11:49 AM

API

Partial outage from 8:30 PM to 11:49 AM

Database

Partial outage from 8:30 PM to 11:49 AM

API

Partial outage from 8:30 PM to 11:49 AM

Database

Partial outage from 8:30 PM to 11:49 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are aware of an issue where some MYNA doesn't respond to some users. We are working to resolve this problem.

    You are NOT banned, please just be patient.

    Thankyou