Myna - Images upload in low quality – Incident details

Experiencing minor outage

Images upload in low quality

Resolved
Partial outage
Started over 2 years agoLasted 19 days

Affected

Paid Trackers

Partial outage from 11:51 AM to 11:45 AM

Fortnite X Account Changes

Partial outage from 11:51 AM to 11:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are aware of an issue where images from the Fortnite Twitter Modification tracker upload in a low quality version.

    We are looking into ways resolve this.