Myna - Some webpages facing higher response times – Incident details
Get updates
Email
Slack
Discord
Webhook
API
Get updates
Dark mode
Experiencing minor outage
Some webpages facing higher response times
Resolved
Degraded performance
Started over 2 years ago
Lasted 12 days
Affected
Website
Degraded performance from 10:25 PM to 11:08 PM
Pages
Degraded performance from 10:25 PM to 11:08 PM
Updates
Resolved
March 20, 2024 at 11:08 PM
Resolved
March 20, 2024 at 11:08 PM
This incident has been resolved.
Investigating
March 08, 2024 at 10:25 PM
Investigating
March 08, 2024 at 10:25 PM
We are currently investigating this incident.