Myna - Countdown pages display wrong times for some regions. – Incident details

Experiencing minor outage

Countdown pages display wrong times for some regions.

Resolved
Partial outage
Started almost 2 years agoLasted 13 minutes

Affected

Myna Countdowns

Partial outage from 7:14 PM to 7:28 PM

Homepage

Partial outage from 7:14 PM to 7:28 PM

FN Festival

Partial outage from 7:14 PM to 7:28 PM

Chapter 6 Countdown

Partial outage from 7:14 PM to 7:28 PM

Next Update Countdown

Partial outage from 7:14 PM to 7:28 PM

Free Trackers

Partial outage from 7:14 PM to 7:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.